Lista de aplicativos Android, iOS, WP8 e Blackberry afetados pelo Heartbleed

Lista de aplicativos Android, iOS, WP8 e Blackberry afetados pelo HeartbleedQuando falamos do Heartbleed, estamos falando de um bug real e de uma ameaça real, infelizmente. A realidade aponta pro fato de que a vulnerabilidade no OpenSSL, que está causando tanta dor de cabeça, não se restringe apenas aos websites. A ameaça permeia o universo dos aplicativos para dispositivos móveis, por que muitos deles acessam os mesmos servidores que a sua versão web.

Tablets, que rodam o Android 4.1.1. também estão vulneráveis — ainda que o Google declare que o número de dispositivos que usam esta versão do Android esteja na casa de um dígito percentual, ainda assim, isto significa mais de 100 milhões de aparelhos.

A lista de aplicativos afetados, que segue abaixo, é independente de plataforma — ou seja, não interessa se você está com Android, WP, iOS, Blackberry ou PalmOS… Especialistas avisam que não adianta trocar a sua senha antes de ter certeza de que o problema foi resolvido no serviço em questão.

Aplicativos de pagamento in-app: Muitos dispositivos usam sistemas de pagamentos in-app da Apple, do Google ou da Microsoft. Neste caso, os sistemas da Apple e da MS não foram afetados. O sistema do Google já foi corrigido e você deve trocar a sua senha Google/Android na loja do Google Play.

Só para lembrar, esta vulnerabilidade afeta unica e exclusivamente apps que pedem login e, em especial, aqueles em que se fazem transações ou cobranças a cartões de crédito.

 

Quem Como está O que há O que fazer
AOL apps Não foi afetado “Não fazia uso de software afetado” – Fonte: Mashable. inclui serviços tais como o AIM, AOL app, entre outros. Você está seguro
Amazon Não foi afetado “Amazon.com não foi afetado.” – Mashable. Inclui aplicativos tais como o Amazon, Audible, Kindle, Amazon MP3 e Amazon App Store Você está seguro
Apple and iOS Não foi afetado “O iOS e OS X nunca incorporaram o software vulnerável, [em questão,] e os principais serviços web nunca foram afetados.” – Mashable. Os sistemas de pagamentos in-app para aparelhos iOS estão incluídos. Você está seguro
Best Buy Não foi afetado Mais informações no site GitHub/Filippo Você está seguro
BlackBerry apps Vulnerável A empresa irá fornecer uma correção para usuários Android e iOS do BlackBerry Messenger. Tanto o BBM para Android/iOS quanto o Secure Work Space para Android/iOS são afetados. Aguarde
Bitcoin Não foi afetado O Bitcoin recebeu as correções relativas ao problema com o OpenSSL, mas não foi afetado no que toca as senhas armazenadas localmente ou as carteiras dentro do seu dispositivo. Você está seguro
Box Corrigido “Estamos trabalhando com nossos clientes para reiniciar as senhas proativamente e estamos reemitindo novos sertificados SSL para termos proteção adicional.” Troque sua senha agora
Dropbox Corrigido “Já corrigimos todos os serviços voltados aos usuários e vamos continuar a trabalhar para manter todas as suas coisas em segurança.” – Mashable Troque sua senha agora
eBay Não foi afetado “Os dados da sua autenticação não foram expostos à vulnerabilidade do OpenSSL.” – Mashable Você está seguro
Etsy Corrigido Parte de sua infraestrutura estava vulnerável, mas as falhas já foram corrigidas. Troque sua senha agora
Evernote Não foi afetado O Evernote avisou que não usa o OpenSSL para a segurança de seus serviços. Você está seguro
Fandango Outra Não foi afetado pelo Heartbleed, mas tem sido acusado de não verificar sua segurança SSL. Você deve trocar sua senha. Troque sua senha agora
Aplicativos do Facebook Corrigido “Adicionamos novas camadas de proteção à implementação OpenSSL do Facebook, antes mesmo que o problema tivesse se tornado público.” Serviços que fazem uso de autenticação via Facebook, estão inclúidos, tais como o Spotify. Troque sua senha agora
Flickr Corrigido   Troque sua senha agora
GitHub apps Corrigido Não há aplicativos oficiais do GitHub apps. Mesmo assim, o Gitty e o iOctocat são clientes de terceiros que fazem bastante uso da API do GitHub. O GitHub corrigiu a vulnerabilidade, pediu aos usuários para trocarem suas senhas, habilitou um sistema de autenticação em 2 passos e “revogou e recriou o acesso pessoal e os tokens de aplicações” – Mashable Troque sua senha agora
Google apps and Android Corrigido “Nós acessamos a vulnerabilidade SSL e aplicamos as correções aos principais serviços do Google.” – Mashable. Isto inclui todas as contas Google, seus serviços e sistema de pagamento in-app. Troque sua senha agora
Groupon Não foi afetado “O Groupon.com não faz uso da versão da bilioteca OpenSSL suscetível ao bug Heartbleed” – Mashable Você está seguro
GrubHub Não foi afetado Está seguro e não ficou vulnerável ao bug Heartbleed. Aguarde
Hulu Corrigido Mais informações em CNN Money Troque sua senha agora
Instagram Corrigido “Nossas equipes de segurança trabalharam rápido para corrigir o problema e não temos qualquer evidência de que alguma conta tenha sofrido danos.” Troque sua senha agora
LinkedIn Não foi afetado “Nós não usamos a implementação vulnerável do OpenSSL…” – Mashable Você está seguro
Lookout Security Não foi afetado A companhia relatou que não foi afetada pela falha na segurança. Você está seguro
LastPass Não foi afetado O LastPass Não foi afetado mas os sites que usam o serviço podem ter sido. Sua senha mestre está segura. Você está seguro
Microsoft apps Não foi afetado “Os serviços da Microsoft Services não foram afetados” – LastPass. Isto inclui todos os serviços, tais como o Bing, Skype, app de pagamentos na Windows Store etc. Você está seguro
Netflix Corrigido “Tal como muitas companhias, tomamos ações imediatas para assessar as vulnerabilidades e saná-las.” Troque sua senha agora
Pandora Não foi afetado Foi relatado que não é vulnerável ao Heartbleed Você está seguro
Paypal Não foi afetado “Os dados da sua conta no PayPal não foram expostos e continuam em segurança.” – PayPal Você está seguro
Pinterest Corrigido Informações em LastPass Troque sua senha agora
Snapchat Desconhecida Afirmou não ser vulnerável ao Heartbleed Aguarde
Steam Corrigido Apareceu na Git 10,000 lista de vulneráveis – já corrigidos, de acordo com o Heartbleed tester Troque as senhas agora
Stripe Corrigido Este serviço de pagamentos corrigiu seus sistemas e recomenda a troca das senhas. Troque as senhas agora
Target Não foi afetado “Não acreditamos que a interface externa dos nossos sites tenha sofrido algum impacto da vulnerabilidade do OpenSSL” – Mashable Você está seguro
TurboTax Não foi afetado “Os engenheiros da TurboTax verificaram que os seus serviços não foram afetados.” Contudo, recomendam, para estar seguro, que você troque suas senhas – íntegra do comunicado Troque as senhas agora
Tumblr Corrigido “Não temos evidências de quebras na segurança, tal como muitas redes, nossa equipe agiu imediatamente para corrigir o problema.” – Mashable. O Tumblr ainda recomenda que você troque suas senhas. Troque as senhas agora
Twitter Não foi afetado “Nós fomos capazes de determinar que nossos servidores não foram afetados por esta vulnerabilidade” – Twitter Você está seguro
Walmart Não foi afetado “Não usamos esta tecnologia, por isto não fomos impactados por esta falha, em particular.” – Mashable Você está seguro
Wikipedia Corrigido “A vulnerabilidade já foi corrigida a esta altura em todos os wikis da Wikimedia” – Só se aplica a quem faz login no Wikipedia.org Troque as senhas agora
WordPress Desconhecida Disse que “estão trabalhando no problema,” mas não deixaram claro quando seus certificados SSL serão substituídos, para você poder trocar sua senha. Aguarde
XDA Developers Corrigido O site apareceu na Git 10,000 lista de vulneráveis — já corrigido, de acordo com o Heartbleed tester Troque as senhas agora
Yahoo apps Corrigido O site Yahoo, Search, Mail, Finance, Sports, Food, e Tech foram corrigidos. Há mais correções no caminho. – Mashable. O Flickr também foi corrigido. Troque as senhas agora

 Fonte: Nerdices